Minitube 2.6

Minitube 2.6 is now available with a hotfix for VEVO videos. But there’s more to it. There’s a new “Restricted Mode” that blocks inappropriate content. This is obviously a plus if you use Minitube for kids entertainment. Minitube now prevents the display from sleeping when the user is idle. I know, this should have been there from day 1… but finally I managed to do it. Enjoy!

  1. Ovy says:

    This application failed to start because it could not find or load the Qt platform plugin windows
    Available platform plugins are: windows

  2. Chris says:

    Still not working. Problem still exists. Linux Mint 18.1 64-bit. Qt5 installed all files in place.

  3. Tanay says:

    $ minitube
    minitube: /usr/lib/x86_64-linux-gnu/libQt5Qml.so.5: version `Qt_5′ not found (required by minitube)
    minitube: /usr/lib/x86_64-linux-gnu/libQt5Network.so.5: version `Qt_5′ not found (required by minitube)
    minitube: /usr/lib/x86_64-linux-gnu/libQt5Sql.so.5: version `Qt_5′ not found (required by minitube)
    minitube: /usr/lib/x86_64-linux-gnu/libQt5DBus.so.5: version `Qt_5′ not found (required by minitube)
    minitube: /usr/lib/x86_64-linux-gnu/libQt5Core.so.5: version `Qt_5.6′ not found (required by minitube)
    minitube: /usr/lib/x86_64-linux-gnu/libQt5Core.so.5: version `Qt_5′ not found (required by minitube)
    minitube: /usr/lib/x86_64-linux-gnu/libQt5Widgets.so.5: version `Qt_5′ not found (required by minitube)
    minitube: /usr/lib/x86_64-linux-gnu/libQt5Gui.so.5: version `Qt_5′ not found (required by minitube)

  4. pepe says:

    The same problem as Tanay say, Qt5 load Problem on Elementary -OS (based on 16.04 64bit)
    I have ( build-essential qttools5-dev-tools qt5-qmake qtscript5-dev libphonon4qt5-dev libqt5sql5-sqlite qt5-default ) installed too, but still not starting.

  5. hi says:

    it seems that your code it’s asking something but default libraries for LinuxMint x64 17.
    doesn’t support it. Please review and post new version on site when you have time.

    Older version runs fine !

    lime@Dean~ $ minitube
    minitube: /usr/lib/x86_64-linux-gnu/libQt5Qml.so.5: no version information available (required by minitube)
    minitube: /usr/lib/x86_64-linux-gnu/libQt5Network.so.5: no version information available (required by minitube)
    minitube: /usr/lib/x86_64-linux-gnu/libQt5Sql.so.5: no version information available (required by minitube)
    minitube: /usr/lib/x86_64-linux-gnu/libQt5DBus.so.5: no version information available (required by minitube)
    minitube: /usr/lib/x86_64-linux-gnu/libQt5Core.so.5: no version information available (required by minitube)
    minitube: /usr/lib/x86_64-linux-gnu/libQt5Core.so.5: no version information available (required by minitube)
    minitube: /usr/lib/x86_64-linux-gnu/libQt5Widgets.so.5: no version information available (required by minitube)
    minitube: /usr/lib/x86_64-linux-gnu/libQt5Gui.so.5: no version information available (required by minitube)
    minitube: relocation error: minitube: symbol _ZNK18QAbstractListModel7siblingEiiRK11QModelIndex, version Qt_5 not defined in file libQt5Core.so.5 with link time reference

  6. Flavio says:

    I rebuilt the deb package on Ubuntu 16.04 LTS so it should work for older distros too now.

    • diu says:

      Thank you so much for the quick fix. It seems to work now on Linux Mint 18.1.
      I’ve become so dependent of this great application.

      I hope people remember to donate to this project.

  7. maeslor says:

    In Debian 8.7, after updating, the program does not start and returns this error:

    minitube: symbol lookup error: minitube: undefined symbol: _ZNK18QAbstractListModel7siblingEiiRK11QModelIndex

  8. JoDu says:

    In Extix Linux (Debian based) I get also this error:
    symbol lookup error: minitube: undefined symbol: _ZNK18QAbstractListMo

    Do we have a fix for this?

  9. razzer says:

    A machine I have with Linux Mint 17.3 is unable to run as well, similar to the error JoDu and maeslor has.

    minitube: symbol lookup error: minitube: undefined symbol:_ZNK18QAbstractListModel7siblingEiiRK11QModelIndex

  10. Richard Davies says:

    Please fix the issue with videos pausing/freezing when scrolling http://flavio.tordini.org/forums/topic/the-problem-with-scroll

  11. Clifford Harper says:

    why is there a different in the search results in version 2.5.2 vs 2.6

    search: city wives

    compare results

  12. Luis says:

    Doesnt works in Linux Mint 18.1, It needs a google api key :(

  13. Rka says:

    Doesn’t work on updated Lubuntu 15.10 32-bit.

  14. LXDE says:

    Where could i get the 32 bit .deb installation of minitube ?

    I’m running on Lubuntu 14.04.3 LTS.

  15. Andrew says:

    Does minitube have any support for 3D headsets like the Oculus Rift? I’m having a difficult time finding a Linux application that can stream 3D or 360 videos to a headset. VLC and bino are said to be able to do that for your local files but can’t find anything like a youtube browser.

  16. Whopper says:

    I didn’t found the 32 bit .deb version of minitube. Where could I get it?
    I’m running on Lxle Eclectica 16.04.1 32bit, all my PCs don’t support 64bit operating systems :(

  17. Julien says:

    Unfortunately the 2.6 version does not work on my Ubuntu Gnome 16.04.2 LTS :'(

    Stuck at blank “search page” when trying to load a subcription or search for videos.

  18. Stanislav says:

    site have not minitube 2.6
    compile it with google api key?! are you out of your mind?

  19. Abdorhman says:

    No 32 bit version :(

  20. Joao says:

    Hi Flavio,

    Just bought a license of Minitube. Really love the clean interface. Are you planning to add subtitiles support? And a import youtube channels subscriptions? that would rock!

    Keep the good work

Leave a comment

Please post bug reports and feature requests in the Forums.