Videos repeat endlessly (Ubuntu 12.04, Minitube 2.1)

Home Forums Minitube Forums Troubleshooting Videos repeat endlessly (Ubuntu 12.04, Minitube 2.1)

Viewing 39 posts - 1 through 39 (of 39 total)
  • Author
    Posts
  • #86087 Reply
    Tom
    Guest

    Hi,

    I’ve installed Minitube 2.1 through the Ubuntu softwarecenter, and everything works fine except that it will never go on to play the next video and instead just repeats the first one over and over again.
    I looked at the “common problems” thread and tried removing phonon-backend-xine, but it is a virtual package that can’t be removed.
    I tried to remove other xine related packages by removing some that I found through “dpkg -l | grep xine”, but still no difference. Am I missing something obvious, or is this a bug?

    #86095 Reply
    Mondane
    Guest

    I have the same problem with this version. Running Ubuntu 13.04 64bit.

    #86123 Reply
    Alexey K
    Guest

    I have the same problem. Operating system – Ubuntu 12.04, 64bit

    #86132 Reply
    Mike
    Guest

    Same problem here with Minitube 2.1 and Ubuntu 13.04, repeats same video over an dover unless manually skip

    #86152 Reply
    Flavio
    Keymaster

    Ok this is somewhat embarassing for me, ’cause I switched to the “myapps” thing in the USC just to avoid problems like this. Fact is the Canonical employee that packaged Minitube used Phonon GStreamer while I explicitely asked for Phonon VLC.

    I already contacted them and was assured that it will be dealt with ASAP. So stay tuned and remember to remove “phonon-backend-gstreamer” when the package is updated.

    #86183 Reply
    Mike
    Guest

    Great news! looking forward to update

    #86250 Reply
    Tom
    Guest

    Thanks for the quick feedback!
    Just got an update from the softwarecenter, removed phonon-backend-gstreamer but the videos still keep repeating.

    #86278 Reply
    Mondane
    Guest

    Update didn’t fix it for me :(.

    #86346 Reply
    gaz
    Guest

    HI Update didn’t solve the problem for me either. This is a great piece of software beside this problem.Using Ubuntu 12.04 64 bit.

    #86357 Reply
    Mike
    Guest

    Issue resolved for me, you must also remove phonon-backend-gstreamer and restart minitube after the update

    #86364 Reply
    Tom
    Guest

    That’ strange, like I said I removed phonon-backend-gstreamer but it is still repeating.

    #86368 Reply
    Gaz
    Guest

    And I to removed phonon-backend-gstreamer as per instructions. Gaz

    #86492 Reply
    Brandon
    Guest

    Had the repeating problem after downloading. Removed orginal verion and got the latest in software center.

    Ran: sudo apt-get remove phonon-backend-gstreamer

    Started Minitube.

    Problem fixed. No more single song repeats! Thanks for solving the issue.

    #86554 Reply
    Gerhard Burger
    Guest

    sudo apt-get remove phonon-backend-gstreamer

    indeed solves the issue, but how is this a proper solution if you want to install other packages that depend on phonon-backend-gstreamer?! For one the kubuntu-desktop package depends on it, so this ‘solution’ won’t work for Kubuntu users…

    #86574 Reply
    Tom
    Guest

    Also there are still some of us, for whom this fix does not work.
    Does Minitube keep a log or anything so we could provide some more helpfull information?

    #86591 Reply
    mike
    Guest

    Is phonon-backend-gstreamer also a dependency for musique ?

    #86675 Reply
    mc4man
    Guest

    It’s been pretty well established that atm minitube works better with the vlc backend & that’s what most users should use, *ubuntu or otherwise.

    As far as comments concerning kubuntu – only 1 package actually depends on the gstreamer backend, ‘kubuntu-active’ & it’s just a meta package so no big deal to remove. The rest are just have the gst backend as a recommends.

    Unfortunately for non kubuntu users there is no way to configure phonon to use a specific backend when more than 1 is installed & it will default to the gst one.
    That’s why it needs to be removed.
    (whether users of recent kubuntu/kde4 can configure backends I don’t know, if not then that’s kde’s/kubuntu’s fault/issue.

    I also have no idea if minitube can ‘force’ a specific backend thru phonon though I’d think if it was possible it would have been done?
    (technically minitube doesn’t even need a real backend, it can work ok with the null one & vlc installed but obviously better to use the vlc backend.

    Whether down the road minitube decides to support gst-1.x & whether that would work better or more consistent than 0.10 I’ve no clue but certainly not assured on either count. (look at how the youtube grilo plugin has deteriorated in gst-1.x (gvfsd-http is the main culprit

    #87553 Reply
    Sudheendra
    Guest

    I installed minitube on ubuntu 12.04, able to search for videos though unable to play them. Tried to remove phonon-backend-xine, it says “Virtual packages like ‘phonon-backend-xine’ can’t be removed”. After reading this thread, tried to remove phonon-backend-gstreamer, the minitube application itself got removed. Can anyone please help me fix this?

    Otherwise please suggest me good alternatives to minitube that work on 12.04.

    Thanks
    sudheendra

    #87863 Reply
    Feltzer
    Guest

    I can confirm that removing phonon-backend-gstreamer fixes the issue on Ubuntu 12.04.3 LTS for me.

    #88626 Reply
    tom
    Guest

    So I just did a clean install of a ubuntu 12.04 based distro and it is still the same. The videos repeat endlessly, even with phonon-backend-gstreamer removed…

    #88831 Reply
    Pancakes
    Guest

    Am using Ubuntu 12.04 and am still experiencing this issue despite not having ‘phonon-backend-gstreamer’ installed (only phonon backend installed is VLC). I’ve tried uninstalling/reinstalling but the issue prevails. Is there something else I can do?

    #88968 Reply
    nixdda
    Guest

    Problem ist real! deinstall from honon-Backend-gstreamer not works on linux mint!

    #89189 Reply
    Donarsson
    Guest

    I had the same problem on Ubuntu 13.10 and removing the gstreamer backend did solve it. Still it would be nice if this could be fixed in future versions.
    In other news, thank you very much for this nice application, I really like it!

    #89346 Reply
    Mike
    Guest

    Hi still have the repeating problem on 2.1.3 it’s a major show stopper, I realise that you can disable phonon but for many this is not an option.

    Hope it can be fixed soon :)
    Ubuntu 13.10

    Mike

    #89487 Reply
    Flavio
    Keymaster

    Try removing the gstreamer phonon backend

    #89525 Reply
    nc
    Guest

    Thank you so much for this wonderful app. The sudo command suggested above fixes the repeated replay issue (running 13.10).

    #89793 Reply
    Pancakes
    Guest

    This is still an issue for me. I have removed phonon-backend-gstreamer, removed and reinstalled minitube-ubuntu, and the issue prevails. Any suggestions other than to remove phonon-backend-gstreamer? Is there any further information I can provide?

    #92394 Reply
    Nuez
    Guest

    Hello,

    Problem is here also not resolved.
    Phonon-backend-gstreamer is removed, only the vlc one is installed.
    Minitube (2.1.5) was completely removed and reinstalled, and also the phonon packages.
    Still an issue, so it’s an app bug I suppose.

    I am using Elementary OS Luna, system is up-to-date.
    I also be glad to pay for this app if this is fixed.

    Thank you for your help!

    #92397 Reply
    Flavio
    Keymaster

    Do you have other Phonon backends installed? Xine?

    #92401 Reply
    Nuez
    Guest

    None of them but phonon-backend-vlc.
    I checked in synaptic but I also tried to remove in terminal gstreamer and xine, which confirms me that theses packages are not installed.

    The rest of the app is working flawlessly.

    Thank you again.

    #92556 Reply
    Stefan
    Guest

    Have the same problem removed phonon-backend-gstreamer and upgraded to version 2.1.6 but it still repeats the same video on Ubuntu 12.04.03 64 bit.

    Else I really like the app!

    If it is something you want me to try I’m most willing to do so.

    #92624 Reply
    David
    Guest

    I’m on xubuntu 12.04 LTS running minitube 2.1.5 (no update available). This problem is still very real. I only have phonon-backend-vlc. The two other packages that seems to be the problem is not installed on my system. I’m not using pulseaudio, I’m only using the alsamixer. Minitube will play one video over and over again, only manually skipping to the next works.

    #92625 Reply
    Adrian
    Guest

    I can confirm David’s testimonial. Instead of him, I use Minitube 2.1.6 from the Noobslab’s apps ppa and still not a fix for this bug. I use Xubuntu 12.04.4 32-bit and phonon-backend-gstreamer is not installed.

    #92671 Reply
    hmm
    Guest

    this worked for me linux mint 16 xfce

    remove
    sudo apt-get remove phonon-backend-gstreamer

    fix

    sudo apt-get install libqtgui4 libqt4-xml libqt4-network libqt4-dbus phonon-backend-vlc

    #92724 Reply
    David
    Guest

    I allready have all of those packets installed on my system. Checked minitube again today, problem still persists.

    #92725 Reply
    Jochen
    Guest

    Problem persists. Ubuntu 12.04, only vlc backend. Happens in 1.6, 1.9 as well as in 2.1.

    #92741 Reply
    Adrian
    Guest

    Problem solved after installing the saucy phonon-backend-vlc 0.6.2-2 from https://launchpad.net/ubuntu/+source/phonon-backend-vlc/0.6.2-2/+build/4622040/+files/phonon-backend-vlc_0.6.2-2_amd64.deb on Xubuntu 12.04.4 x64bit and removing phonon-backend-gstreamer.

    #92771 Reply
    David
    Guest

    ^^ This solution worked for me too. Thanks a million Adrian!

    #92839 Reply
    Stefan
    Guest

    Worked for me too. Thanks alot Adrian!!

Viewing 39 posts - 1 through 39 (of 39 total)
Reply To: Videos repeat endlessly (Ubuntu 12.04, Minitube 2.1)
Your information: