Skips Through Videos.

Home Forums Minitube Forums Troubleshooting Skips Through Videos.

  • This topic contains 38 replies, has 2 voices, and was last updated by  datlaunchystark 3 weeks, 5 days ago.
Viewing 39 posts - 1 through 39 (of 39 total)
  • Author
    Posts
  • #93404 Reply

    David

    Just purchased Minitube for windows from your website and every time I click on a video it skips through all the videos without playing any of them only stopping on the odd one. Happens on my laptop running windows 7 and my desktop running Windows Vista. I have no problem running Minitube on Ubuntu 14.04 LTS.

    It seems to me there is some sort of copy write issue because it does this with almost all music videos on You tube, but not with most cover videos or videos of other genres that the public have uploaded which makes the software unusable. Is there a fix?.

    #93424 Reply

    Mark

    This is also happening for me using Minitube 2.3.1

    #93430 Reply

    Dan

    I am seeing the same thing as David. It doesn’t happen for all artist queries. For instance I tried searching for an artist “The Summer Set” and it skips through all videos quickly without playing any.
    I am using the latest version of software 2.3.1

    Please help.

    #93433 Reply

    Flavio
    Keymaster

    It works for me on 2.3.1 using the query “The Summer Set” on the Mac. Are you all on Windows?

    #93434 Reply

    Dan

    Hi Flavio, thanks for the fast response. Yes i am using Win7

    #93435 Reply

    Flavio
    Keymaster

    Ok. it actually happens on Win7 for “The Summer Set”. Let’s see what I can do…

    #93436 Reply

    Flavio
    Keymaster

    It’a VLC bug. Tried replacing libvlc 2.1.5 with a 2.2 nigthly and it worked. If you know what you’re doing you could try for yourself:

    – Download the latest 2.2 nightly from http://nightlies.videolan.org/build/win32/
    – Uncompress it
    – Go in [home]/AppData/Local/Minitube
    – Create a folder named “Original”
    – Move libvlc.dll, libvlccore.dll and the folder named “plugins” to “Original”
    – Copy libvlc.dll, libvlccore.dll and the folder named “plugins” from the nightly archive
    – Boom! It works.

    #93438 Reply

    Flavio
    Keymaster

    I repackaged 2.3.1. Just download again and install. And thanks for helping fix the bug!

    #93441 Reply

    Mark

    I uninstalled and then downloaded the latest build it’s still happening for me on Windows 7 :(

    #93442 Reply

    Mark

    I also tried downloading the nightly and updating the appdata folder but it still keeps skipping

    #93447 Reply

    Flavio
    Keymaster
    #93448 Reply

    Mark

    :( Uninstalled and downloaded via that link but still no luck, it just keeps skipping through the videos

    #93449 Reply

    Mark

    I tried installing on a different Windows 7 machine and it works fine. Is it possible everything isn’t being deleted when I uninstall on the machine that’s not working?

    #97301 Reply

    scrutinizer

    I jumped in to insert my 2 cents that I have exact same issue on 2.4 on Mac OS X 10.7.5 and 2.9 on Mac OS X 10.9.5. When I search by the keywords “training montage” and “hans zimmer” videos are skipped, however they aren’t if they are in results of the search by “daily wire” and “tree of logic”. That’s odd.

    #97302 Reply

    lilaro

    The skipping happens to me as well, using 3.0 (Appstore version) on MacOS 13.6. There’s also new UI sluggishness that was introduced with 3.0, resulting in quite a lot of rage clicking when things don’t respond..

    #97327 Reply

    blodwyn

    Skipping happening to me also on Mac 10.14.4 (Direct download version). Was fine yesterday, but skips everything today. I was on 2.9 but have upgraded to 3, but still skips everything, including videos that played OK yesterday.

    #97328 Reply

    owen86

    i have the same problem like blodwyn, i cant play anything on my ubuntu 18.10, all video skips but yesterday it was ok.. im on the same version 3.0

    i run it from the terminal and i get
    [unknown] Cannot get video info
    [unknown] QCoreApplication::postEvent: Unexpected null receiver

    #97330 Reply

    Vry

    Similar issue, on Windows 10. Downloaded the 3.0 off the website here and tried the 2.3-nocache version that was mentioned as a prior fix (but unsurprisingly didn’t seem to work). Seems to happen with anything I search I tried “BoA” and “ERB” among other random searches.

    #97332 Reply

    Martin

    The same issue here, Minitube 2.9 (and the same with 2.7 (3.0 does not start at all)) on Debian 9.9. Yesterday worked just fine, today suddenly started skipping through the results no matter what was searched for..

    #97333 Reply

    sankurix

    I have the same issue since yesterday. All worked fine for years since I bought it. I don’t think I’ve installed or updated any software in my PC

    #97335 Reply

    John

    Same issue on Arch Linux. When I launch version 3.0 from a terminal session and attempt to play a video I get the following:

    [unknown] QCoreApplication::postEvent: Unexpected null receiver
    [unknown] Cannot get video info

    #97336 Reply

    E.F.

    Same problem over Manjaro and Mint, v2.9, v3.0, v2.9 flatpak.
    Videos play ok using VLC.Maybe and issue about the request to youtube servers.
    I’m in Madrid, Spain.

    #97341 Reply

    blodwyn

    Seems to have started working again. My videos are playing fine now. Hope it lasts.

    #97343 Reply

    E.F.

    It’s working Ok today.

    #97375 Reply

    eggmo

    Same problem. using latest v3 demo on macbook high sierra and it just skips though the vids without playing anything. Useless app in it’s current state.

    #97398 Reply

    blodwyn

    For Mac users I may have found a way to get around this problem. When I get the “Skipping videos” problem, typically every few days, I delete the Minitube cache folder in my Library folder. I’ve done this twice now and it fixed it both times. When you relaunch Minitube it rebuilds the cache folder, so no harm is caused by deleting it.

    The folder to be deleted is: Macintosh HD/Users/YourUserName/Library/Caches/Flavio Tordini/Minitube

    Hope this helps

    blodwyn

    #102014 Reply

    JvD

    I am running on Debian Buster and faced this same problem couple of days a go.
    Thanks to blodwin, I managed to workaround this problem by deleting: ~/.cache/Flavio Tordini/Minitube/yt

    This way I didn’t lose channels that I where following.

    #102032 Reply

    Poz

    Flavio, Are you ever going to fix this bug?
    Its clearly happening to many people. Its been happening to me for months now, to the point that we have started using youtube again.
    At first I thought it was geoblock, and some times when I closed it and connected via vpn, it would work, but not very often. Many times the video would require a vpn to play via browser, so often times it was a geoblock. Maybe its how the google youtube api is handled by minitube?
    From a few other comments it seems like there is a temp file in the cache…
    I dont know, but it to the point now that maybe 1/20 videos will play, and often times it just scrolls through them really fast and then just crashed. I have tried a number of installs and reboots, so simple fixes did not solve this issue.
    Please fix minitube!

    #102035 Reply

    JvD

    Well my last workaround didn’t not actually help.
    Then I started minitube on command line and started seeing errors:
    [00007fb934002100] access stream error: HTTP 403 error
    [000056533d3abfe0] main input error: Your input can’t be opened
    [000056533d3abfe0] main input error: VLC is unable to open the MRL ‘https://r1—sn-4g5e6ns7.googlevideo.com/videoplayback?expire=1560295132&ei=e-L_XMqwNsXrxwKtvprYCg&ip=51.15.57.190&id=o-AGvMEOu2WhbFWutqmQ8pcMuG8ukVSRtFxjtERhSp0jXw&itag=22&source=youtube&requiressl=yes&mm=31&mn=sn-4g5e6ns7&ms=au&mv=m&pl=18&pcm2=yes&initcwndbps=105000&mime=video%2Fmp4&ratebypass=yes&dur=1699.236&lmt=1560127912237394&mt=1560273450&c=WEB&txp=4432432&sparams=expire%2Cei%2Cip%2Cid%2Citag%2Csource%2Crequiressl%2Cpcm2%2Cmime%2Cratebypass%2Cdur%2Clmt&sig=ALgxI2wwRgIhANihopjU376zXTzBo9mg8FoApz91iW5J16LtOmt8Np4kAiEAuCyz7VrE6a8kUmcszte0UzYdh9w87UAa85i1Qghd8DY%3D&lsparams=mm%2Cmn%2Cms%2Cmv%2Cpl%2Cinitcwndbps&lsig=AHylml4wRQIgaAWWwudro5G76SdO7aDJY-zN8r14CDaqYTzPMOo8jG8CIQDw–BP3KWGuh8N1NoOqZ37lLt-77ZREOB1uR0_JP4ylA%3D%3D&signature=’. Check the log for details.
    [00007fb93431dc40] main tls client error: cannot resolve r1—sn-4g5e6ns7.googlevideo.com port 443: System error
    [00007fb934003490] access stream error: HTTP connection failure
    [unknown] Phonon error: “” Phonon::NoError

    So the problems seem to be host names that are not resolvable. I don’t know where do those come from but I hope this helps to point to the right direction in fixing the problem. Unless this is something google is doing purposely to make us come back to youtube.com

    #102040 Reply

    Blodwyn

    I’d also like to ask Flavio if he’s going to address this bug. I paid for the macOS version of the app, which is still being sold on the website, despite numerous people having this issue. Deleting the cache files doesn’t seem to work any more, and Flavio’s lack of any response leaves me wondering if there’s any future for Minitube. This would really sadden me, as it’s an outstanding way to view YouTube content.

    Please Flavio, some kind of response would be much appreciated
    B.

    #102050 Reply

    baaann

    This is my output when running Minitube from the command line on a fully updated Gentoo

    [unknown] QObject::connect(QWindow, SearchView): invalid null parameter
    [unknown] “https://i.ytimg.com/i/0d_4w8HLI_15aHYiP9qKnQ/1.jpg 404 Not Found”
    [unknown] QCoreApplication::postEvent: Unexpected null receiver
    [unknown] QCoreApplication::postEvent: Unexpected null receiver
    [unknown] QCoreApplication::postEvent: Unexpected null receiver
    [unknown] QCoreApplication::postEvent: Unexpected null receiver
    [unknown] QCoreApplication::postEvent: Unexpected null receiver
    [unknown] QCoreApplication::postEvent: Unexpected null receiver
    [unknown] QCoreApplication::postEvent: Unexpected null receiver
    [unknown] QCoreApplication::postEvent: Unexpected null receiver
    [unknown] QCoreApplication::postEvent: Unexpected null receiver
    [unknown] “https://i.ytimg.com/i/AMrrisLshVi3fpzcoBKibg/1.jpg 404 Not Found”

    #102051 Reply

    baaann

    I should have said it is the latest git version of Minitube

    #102052 Reply

    Invoked

    Kaku

    #102060 Reply

    Theunis

    Videos is skipped. Checked for last 2 days.
    Please attend to fault.

    #102061 Reply

    blodwyn

    I emailed Flavio a couple of days ago to alert him to this thread, and to ask him to post a comment on whether this is fixable by him or is a YouTube issue that’s out of his control. We await his response (or lack of it)

    Blodwyn

    #102068 Reply

    Poz

    Hey everyone, I just updated to 3.1 and the first video played. Not 100% sure if it is fixed but looks like an update is out. Any other reports that its working now?

    #102079 Reply

    Blodwyn

    3.1 seems to be working for me too at the moment, Fingers crossed.

    #102096 Reply

    scrutinizer

    In 2.9 and earlier videos are skipped. The developer upped system requirements to 10.12 or later for v3.0+ so those who’re can’t or not willing to upgrade are outboard. The cache cleaning doesn’t help anymore.

    #102099 Reply

    datlaunchystark

    https://www.youtube.com/watch?v=JXEjs6uFBi0

    I love your application but I’m honestly getting fed up since these bugs are not getting fixed in new releases.

Viewing 39 posts - 1 through 39 (of 39 total)
Reply To: Skips Through Videos.
Your information: