Registration

Home Forums Musictube Forums Troubleshooting Registration

Viewing 18 posts - 1 through 18 (of 18 total)
  • Author
    Posts
  • #60762 Reply
    Jeffrey
    Guest

    Hi,

    Recently bought a copy through the Name Your Own Price bundle and it is displaying “invalid email” during registration. Any solutions?

    Thanks

    #60767 Reply
    Molly
    Guest

    I also recently bought a copy through the Name Your Own Price bundle and I am getting the same “invalid email” error for any email I input.  It’d be nice to be able to use the app since I paid for it.

    #60812 Reply
    Paul
    Guest

    I get Internal Server Error.

    #60822 Reply
    GB
    Guest

    I also bought a copy through the Name Your Own Price bundle and I am getting the “invalid email” error for any email I input.

     

    #60837 Reply
    msgeek
    Guest

    Hi, I also just purchased musictube from stacksocial and get the same invalid e-mail address problem trying to register. I have tried multiple e-mail addresses to no avail.

     

    HELP!

    #60855 Reply
    gorges
    Guest

    same issue here! Invalid e-mail adress

    #60938 Reply
    karmahitsyoulikeatrain
    Guest

    Hi,

    I bought a copy through the Name Your Own Price bundle and it is displaying “invalid email” during registration. Ideas?

    Thanks

    #61277 Reply
    Flavio
    Keymaster

    Hi everybody, StackSocial is giving out wrong instructions for activating Musictube. You need to enter the email address you used with StackSocial and not just your name or other email adresses. If you don’t know the email address you used with StackSocial, contact them and they’ll help you out. Sorry for the confusion!

    #61920 Reply
    Raunel Mercado
    Guest

    I bought a copy through the Name Your Own Price bundle and I am getting the “invalid email” error for any email I input please help me

    #62806 Reply
    Clayton Stiles
    Guest

    I bought a copy through the Name Your Own Price bundle and I am getting the “invalid email” and I used the right e-mail address I checked with stacksocial and I used the right e-mail can you help me?

    #62823 Reply
    Mauricio Mota
    Guest

    I bought a copy through the Name Your Own Price bundle too and I’ve got a “Database Error” as a License Code. Please help.

     

     

    #86426 Reply
    Carolyn Goates
    Guest

    The program was working great, then it just stopped. I installed the update and now USING THE SAME EMAIL address I originally signed up with it says that it’s invalid. I can go back to the original 2012 app and it recognizes me, but though I see the content and it acts like it’s playing, there’s no actual sound. Help please.

    #86564 Reply
    Flavio
    Keymaster

    Musictube 1.2.3 is now released with many fixes. Just update.

    #87268 Reply
    Flavio
    Keymaster

    Everybody, make sure you’re using the email address of your StackSocial account. If cannot find it, contact me via email with your license code and I’ll find for you. Sorry for the confusion.

    #92921 Reply
    Robbert
    Guest

    Hello,

    i downloaded and payed in the ubuntu software center, and it worked.
    Then it said there was a new version 1.2.7. press button to update.
    I did and now its asking for the license, so i put in the mailadress
    i use to log in to ubuntu site, and get the license key there
    and it says no valid email address ! I tell you its the only email address i used
    at ubuntu software center. Please help.

    #92923 Reply
    Flavio
    Keymaster

    That must be a packaging error on my part. I’ll look into it for the next update. For now, remove Musictube using the Software Center and then install it again always from the USC. That should fix it.

    #92924 Reply
    Robbert
    Guest

    Done, and now i have version 1.2.6 again and that works!
    ThX!

    #94033 Reply
    anfinj@me.com
    Guest

    I am trying to install by copy unto my new Mac with my code:
    ewZ9fHYkm0Fs61ab44fHbHiM35L9aPausxzcOBVL

    It gives me invalid email error.
    I updated to new version and same thing.
    I downloaded a new copy from your site and same thing.
    Tried both my .me and.mac addresses and same error.
    Tried news@appyfridays.com address and didn’t work.
    Please help.
    Thanks,
    John

Viewing 18 posts - 1 through 18 (of 18 total)
Reply To: Registration
Your information: