Minitube 3 apparently not working on Ubuntu 18.04 – please remove from store!

Home Forums Minitube Forums Troubleshooting Minitube 3 apparently not working on Ubuntu 18.04 – please remove from store!

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #102018 Reply
    Frank Bergmann
    Guest

    Hi Flavio,

    Congrats from a fellow open-source developer!

    As seen here in a post, Minitube 3 won’t work in the current Ubuntu LTS version.

    => Please remove from the Ubuntu store and/or add version information

    You are already getting bad karma, which is unfair given your great efforts.

    Cheers
    Frank

    #102019 Reply
    Frank Bergmann
    Guest

    Ahh, and btw., maybe you could provide me (and many more…) with a recommendation?
    I get:

    minitube: /usr/lib/x86_64-linux-gnu/libQt5Core.so.5: version `Qt_5.11′ not found (required by minitube)

    However, as a LTS, I can’t really upgrade. Any suggestion?

    Cheers
    Frank

    #102020 Reply
    Michael
    Guest

    Go to Launchpad.net. Go to question 681154. The reason for this problem is shown. I chose to stay with Minitube 2.9.

    https://launchpad.net/ubuntu

Viewing 3 posts - 1 through 3 (of 3 total)
Reply To: Minitube 3 apparently not working on Ubuntu 18.04 – please remove from store!
Your information: