minitube 3.0 won’t start – ubuntu 18.04

Home Forums Minitube Forums Troubleshooting minitube 3.0 won’t start – ubuntu 18.04

  • This topic has 7 replies, 1 voice, and was last updated 3 months ago by  Doug McMahon.
Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #97126 Reply
    Claus Jacobsen
    Guest

    having a rather big issue with the 3.0 build. – it just won’t start. tried removing, reinstalling etc. – went from 2.8 since 2.9 had big issue with continuos playback and did not want to stop playing video.
    But the 3.0 simply won’t run at all. (it appears the timestamp for the application in usr/share/applications/ is from 2011 and not 2019? )

    #97127 Reply
    Nick
    Guest

    This appears to be the case on my machine too. Minitube 3.0 won’t start, because of Qt 5.11. This is what I get when I run Minitube from the command-line:
    minitube: /usr/lib/x86_64-linux-gnu/libQt5Core.so.5: versionQt_5.11′ not found (required by minitube)`

    I tried installing Qt 5.11 through PPAs, but it throws the same error.

    #97254 Reply
    Tohotom
    Guest

    Same error message, here too. (/usr/lib/x86_64-linux-gnu/libQt5Core.so.5: version `Qt_5.11′ not found (required by minitube)
    I`m running Ubuntu 18.04.

    #97258 Reply
    Jack Roberts
    Guest

    The only solution i could find was to upgrade Ubuntu to 18.10 to upgrade QT5 to ver 11+, Installing QT5.11 on 18.04 could break your system.
    Upgraded my system and v3.0 works fine.

    #97262 Reply
    Oswald-p
    Guest

    Ubuntu 18.04 is a long term release…
    This bug should be fixed as it is not recommanded to upgrade to 18.10 on a production machine.
    I hope a workaround will be find (I did not managed to make it work so far).
    Cheers
    O-p

    #97269 Reply
    1158pmdotinfo
    Guest

    After upgrading to v3.0, stopped working. I tried to go back to the previous version and thats asking an API when is wasn’t before. Is there a noob friendly tutorial that shows how to add the API? The how-to i have found isn’t very clear

    #102092 Reply
    exodoeviterno
    Guest

    sudo add-apt-repository ppa:beineri/opt-qt-5.12.0-bionic

    sudo apt -y install qt512-meta-minimal

    source /opt/qt512/bin/qt512-env.sh && minitube

    #102393 Reply
    Doug McMahon
    Guest
Viewing 8 posts - 1 through 8 (of 8 total)
Reply To: minitube 3.0 won’t start – ubuntu 18.04
Your information: