minitube 3.0 won’t start – ubuntu 18.04
- This topic has 9 replies, 1 voice, and was last updated 3 months, 1 week ago by richard.
Mar 24, 2019 at 6:33 am #97126Claus JacobsenGuest
having a rather big issue with the 3.0 build. – it just won’t start. tried removing, reinstalling etc. – went from 2.8 since 2.9 had big issue with continuos playback and did not want to stop playing video.
But the 3.0 simply won’t run at all. (it appears the timestamp for the application in usr/share/applications/ is from 2011 and not 2019? )Mar 24, 2019 at 7:49 am #97127NickGuest
This appears to be the case on my machine too. Minitube 3.0 won’t start, because of Qt 5.11. This is what I get when I run Minitube from the command-line:
minitube: /usr/lib/x86_64-linux-gnu/libQt5Core.so.5: versionQt_5.11′ not found (required by minitube)`
I tried installing Qt 5.11 through PPAs, but it throws the same error.Mar 25, 2019 at 4:44 pm #97254TohotomGuest
Same error message, here too. (/usr/lib/x86_64-linux-gnu/libQt5Core.so.5: version `Qt_5.11′ not found (required by minitube)
I`m running Ubuntu 18.04.Mar 26, 2019 at 9:05 pm #97258Jack RobertsGuest
The only solution i could find was to upgrade Ubuntu to 18.10 to upgrade QT5 to ver 11+, Installing QT5.11 on 18.04 could break your system.
Upgraded my system and v3.0 works fine.Mar 29, 2019 at 3:35 pm #97262Oswald-pGuest
Ubuntu 18.04 is a long term release…
This bug should be fixed as it is not recommanded to upgrade to 18.10 on a production machine.
I hope a workaround will be find (I did not managed to make it work so far).
O-pMar 31, 2019 at 3:04 pm #972691158pmdotinfoGuest
After upgrading to v3.0, stopped working. I tried to go back to the previous version and thats asking an API when is wasn’t before. Is there a noob friendly tutorial that shows how to add the API? The how-to i have found isn’t very clearJun 22, 2019 at 6:35 am #102092exodoeviternoGuest
sudo add-apt-repository ppa:beineri/opt-qt-5.12.0-bionic
sudo apt -y install qt512-meta-minimal
source /opt/qt512/bin/qt512-env.sh && minitubeSep 12, 2019 at 5:25 pm #102393Doug McMahonGuest
latest version for 18.04 here
https://launchpad.net/~mc3man/+archive/ubuntu/bionic-mediaJan 21, 2020 at 9:43 pm #103095MichaelGuest
Any revision after 2.9 WILL crash 18.04! Happened to me. People on Launchpad helped find a solution. The only way I could make 3.0 and later work, is install Ubuntu 19.10.Mar 25, 2020 at 9:26 pm #103174richardGuest
on Ubuntu 19.10 with Version3.3 i get the Google-API error.
Am i missing a package or what else is needed?
Thank you very much!