Doesn’t work on newest MINT (4th of MAY 2020)

Home Forums Minitube Forums Troubleshooting Doesn’t work on newest MINT (4th of MAY 2020)

  • This topic is empty.
Viewing 1 post (of 1 total)
  • Author
    Posts
  • #103243 Reply
    Robert Dusemund
    Guest

    I downloaded the newest Version from your website because Google API error of the version from Mint 19.3….
    tried to install but that did not work because of: Dependency can not be met: libmpv1 (>=0.29.0).
    I updated MINT yesterday…?? MINT 19.2 (Cinnamon 64bit)
    Any Help??

Viewing 1 post (of 1 total)
Reply To: Doesn’t work on newest MINT (4th of MAY 2020)
Your information: