Dependency on gstreamerxxx packages

Home Forums Musique Forums Feature Requests Dependency on gstreamerxxx packages

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #36078 Reply

    MojFar

    Hi!

    I noticed that version 1.1 (from USC) has no dependency on gstreamer-xxx packages but plays audio files if those are installed. Is there any particular reason why more recent versions list those packages as ‘Depends’? (and can you go for ‘Recommends’ or ‘Suggests’ instead?)

    #36079 Reply

    Flavio
    Keymaster

    That’s a packager’s choice. Musique uses Phonon. It’s a up to a distro to decide how to setup Phonon. There are backends for GStreamer, VLC and others.

Viewing 2 posts - 1 through 2 (of 2 total)
Reply To: Dependency on gstreamerxxx packages
Your information: