Cannot install Minitube on Linux Mint 19

Home Forums Minitube Forums Troubleshooting Cannot install Minitube on Linux Mint 19

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #96914 Reply
    Beacon
    Guest

    I have spent days trying to install Minitube, which I have successfully used on Linux Mint 18.3, and I have tried every suggestion given on the sites I have found. I normally get the message that there is a conflict with phonon4qt5-backend-vlc. I have tried to remove that but get the message <Package ‘phonon4qt5-backend-vlc’ is not installed, so not removed>. Can anyone help please.

    #96918 Reply
    Peter
    Guest

    I get the same message “conflict with phonon4qt5-backend-vlc. The Linux Mint 19 64bit is a new install. I added the vlc-player. I’ll try to remove vlc-player and install it again. Maybe it helps.

    PS: Recatpcha from google is usually a reason not to post. Only because I’m thankful to Flavio, I do. Thanks very much, Flavio!

    #96919 Reply
    Alex
    Guest

    I think the problem is, that with installing Phonon4qt5, the backend for vlc gets installed automaticly and as I understood, there can only be one backand installed at the time. I guess, minitube depends on the gstreamer backend for Phonon4qt5 an tries to install Phonon4qt5. This could be the reason of this error message, although the vlc backend is not installed.
    Try installing the package ‘phonon4qt5-backend-null’ or ‘phonon4qt5-backend-gstreamer’, this resolved the issue for me

    #96947 Reply
    chris
    Guest

    Thanks Alex!

    Installing phonon4qt5-backend-null did the trick for me!

    It seems that Flavio abondoned us wich is supersad.
    I bought the windows version but it is not really working very well.
    Bugs ‘n crashes.
    I just love the app and I was wishing for more functionality and comfort.
    Hopefully he will return to this eventually.

    cheers

Viewing 4 posts - 1 through 4 (of 4 total)
Reply To: Cannot install Minitube on Linux Mint 19
Your information: