“Broken” dependances, (libqt5widgets5) Debian KDE.

Home Forums Minitube Forums Troubleshooting “Broken” dependances, (libqt5widgets5) Debian KDE.

  • This topic is empty.
Viewing 1 post (of 1 total)
  • Author
    Posts
  • #103705 Reply
    TonioTube
    Guest

    Hello,
    When I try to install MiniTube 3.6 like this:

    sudo apt install ~/Téléchargements/minitube64.deb

    I’ve this output:

    Les paquets suivants contiennent des dépendances non satisfaites :
    minitube : Dépend: libqt5widgets5 (>= 5.12) mais 5.11.3+dfsg1-1+deb10u4 devra être installé
    E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l’état ».

    My libqt5widgets5 is to hold but this paquet is looked…
    Should I force the 5.12 update of this lib?

    I’ve try whithout results:

    sudo apt –fix-broken install

    Thank!

Viewing 1 post (of 1 total)
Reply To: “Broken” dependances, (libqt5widgets5) Debian KDE.
Your information: