Doesn't finish working

Home Forums Finetune Forums Troubleshooting Doesn't finish working

This topic contains 8 replies, has 2 voices, and was last updated by  Flavio 1 month, 3 weeks ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #94379 Reply

    Matt

    Every time I run Finetune it gets stuck working. It seems to process all of the songs in the library but is not able to wrap up and go to the next step. It’s been at “96% complete – 30 minutes” for over 12 hours, with 6188 ready to fix and 307 cannot fix.

    This is the third time I’ve run it. The first time was on another computer with a smaller library and it got stuck at 99% – less than a minute. The second time was on this library and it got stuck at 99% – one minute left.

    I tested it on a single album folder and it processed and completed just fine. Somewhere between a single album and a larger library it gets stuck.

    Any help is appreciated. Not sure if there are any logs I can send?

    Running version 1.0.2 on Windows 10.

    #94380 Reply

    Dave Stedman

    I get to the final step, 100% complete then it crashes, every time.
    Ver. 1.0.2
    Windows 10
    Reducing the options to one operation does not seem to help.
    Not a huge library, maybe 1000 or so tracks.
    Promising idea but useless if it fails to function.

    #94381 Reply

    Matt

    I’ve started pairing down the library to find if a certain track is causing issues. It crashes upon completion almost every time now. It worked consistently with around 1/4 of the library (~1200 songs / 5.5 GB). Adding any folders past that causes crashes, even if they contain only 1 song.

    I’ve tried disabling antivirus (Bitdefender). Clearing the cache. Now trying to run it in an Ubuntu VM to see if it is a Windows issue or library issue.

    #94382 Reply

    Matt

    Running Finetune on Ubuntu in a VM did work for the entire library. So there seems to be some issue with Windows here.

    #94803 Reply

    silop

    Same issue here. Gets stuck at the end. No progress

    #95293 Reply

    ratal

    I am having same issue with fintetune, only in case of lyrics fixing. (works ok for cover and genre)
    Tracks counting is increasing but at some point, hanging, always at same %. Most probably a specific file is causing this but I have no way to find out which one. I could do folder by folder in my library but I have around 700 folders, too lazy.
    I am using Debian stretch and launches fintune in prompt. Would there be a way to show its activity in order to facilitate troublehsooting ?

    #95445 Reply

    Tony

    I am using finetune with Unbutu 16.04 LTS edition and am having the same problem. I have about 1500 tracks and justs keep going with no finish…Gotta uninstall it sorry.

    #95446 Reply

    Tony

    I am using finetune with Unbutu 16.04 LTS edition and am having the same problem. I have about 1500 tracks and justs keep going with no finish…Gotta uninstall it sorry.

    #96025 Reply

    Flavio
    Keymaster

    This kind of problem should be fixed since 1.1. Current version is 1.2.1.

Viewing 9 posts - 1 through 9 (of 9 total)
Reply To: Doesn't finish working
Your information: